Вопрос задан 02.04.2018 в 21:33.
Предмет Информатика.
Спрашивает Федотова Илона.
Написать программу на языке Паскаль(ABC) для решения простого линейного уравнения
Ответы на вопрос
Отвечает Медведева Юлия.
//ax + b = 0, где а и b – любые числа.
var a,b,x:real; //инициализирует переменные a,b и x типа real, с плавающей точкой
begin; //начало программы
readln(a); //ввод a
readln(b); //ввод b
x:=-b/a; //находим корень
writeln(x); //выводим корень
end. //конец программы
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 36
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
