
Вопрос задан 10.01.2019 в 18:49.
Предмет Информатика.
Спрашивает Елисеев Ваня.
Напишите программу которая считает сумму n нечетных чисел.Использовать цикл с постусловием.


Ответы на вопрос

Отвечает Gerasimov Bogdan.
Var
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 2<>0 then s:=s+t
until i=n;
Writeln(s)
end.
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 2<>0 then s:=s+t
until i=n;
Writeln(s)
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili