
Вопрос задан 02.04.2018 в 09:05.
Предмет Информатика.
Спрашивает Коновалов Денис.
СРОЧНО! Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.


Ответы на вопрос

Отвечает Фенченко Аурика.
Var i:integer;
begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.



Отвечает Занковец Максим.
Uses crt;
begin
for var i:=10 to 20 do
writeln('куб ',i,' = ',sqr(i)*i);
readln();
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili