Пользователь вводит число. Написать программу, которая выведет все числа кратные введённому, в
диапазоне от 361 до 399. C++Ответы на вопрос
Ответ:
Ответ на скриншоте.

Вот пример программы на C++, которая выводит все числа, кратные введенному числу, в диапазоне от 361 до 399:
```cpp
#include
int main() { int number; std::cout << "Введите число: "; std::cin >> number;
std::cout << "Числа, кратные " << number << " в диапазоне от 361 до 399: "; for (int i = 361; i <= 399; i++) { if (i % number == 0) { std::cout << i << " "; } }
return 0; } ```
Программа запрашивает у пользователя число, а затем выводит все числа в диапазоне от 361 до 399, которые кратны введенному числу.
Например, если пользователь вводит число 7, программа выведет следующий результат: ``` Числа, кратные 7 в диапазоне от 361 до 399: 371 378 385 392 399 ```
Обратите внимание, что в данном примере программа ожидает ввода числа от пользователя. Если вы хотите задать число напрямую в коде программы, вы можете заменить строку `std::cin >> number;` на `int number = ВАШЕ_ЧИСЛО;`, где `ВАШЕ_ЧИСЛО` - это число, которое вы хотите использовать.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
