Вопрос задан 30.10.2023 в 03:09.
Предмет Информатика.
Спрашивает Хрокало Настя.
Составить программу вычисляющую сумму чисел 10,20,30,...,150 (В Pascal abc) Очень нужно!! Дам
65 баловОтветы на вопрос
Отвечает Барешева Камила.
PascalABC.NET
begin
range(10,150,10).Sum.Print
end.

Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, я могу помочь вам составить программу на языке Pascal, которая будет вычислять сумму чисел от 10 до 150. Вот пример программы:
```pascal
program SumOfNumbers;
var
i, sum: integer;
begin
sum := 0;
for i := 10 to 150 do
begin
sum := sum + i;
end;
writeln('Сумма чисел от 10 до 150: ', sum);
end.
```
В этой программе мы используем переменные `i` и `sum`. Переменная `i` используется в цикле `for` для перебора чисел от 10 до 150. Переменная `sum` используется для хранения суммы чисел.
Мы начинаем с инициализации `sum` значением 0. Затем, в цикле `for`, мы добавляем каждое число `i` к переменной `sum`. По завершении цикла, программа выводит на экран сумму чисел от 10 до 150.
Вы можете скопировать эту программу в среду разработки Pascal и запустить ее, чтобы получить результат.
0
0
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
