Написать программу, которая определит, сколько денег получит клиент, если положит в банк S рублей
на N лет под К процентов годовых.( Программа Паскаль) СПАСИБО)Ответы на вопрос
Програмку написал на случай, если прибыль за год будет добавляться ко вкладу каждый год для увеличения самого вклада.

Программа для расчета суммы денег после вклада в банк
Вот пример программы на языке Pascal, которая поможет вам рассчитать сумму денег, которую клиент получит после вклада в банк на определенное количество лет под определенный процент годовых:
```pascal program BankDeposit; var S, N, K, Result: real; begin writeln('Введите сумму вклада (S): '); readln(S); writeln('Введите количество лет (N): '); readln(N); writeln('Введите процент годовых (K): '); readln(K); Result := S * (1 + K / 100) ** N; writeln('Сумма денег после вклада: ', Result:0:2); end. ```
Программа запрашивает у пользователя сумму вклада (S), количество лет (N) и процент годовых (K). Затем она использует формулу для расчета суммы денег после вклада и выводит результат на экран.
Пример использования программы:
Введите сумму вклада (S): 10000 Введите количество лет (N): 5 Введите процент годовых (K): 5
Сумма денег после вклада: 12762.82
Примечание: Это простой пример программы на языке Pascal. Если вы хотите использовать другой язык программирования, например Python, для решения этой задачи, я могу предоставить вам пример на Python.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
