Вопрос задан 30.09.2023 в 08:44. Предмет Информатика. Спрашивает Кудрявцева Альбина.

PYTHON!!!!!!! Дано целое число N. Необходимо вывести в столбик N раз сообщение "Avada Kedavra".

Формат входных данных С клавиатуры вводится единственное целое число N , (1≤N≤1000) . Формат выходных данных Необходимо вывести N строк с сообщением "Avada Kedavra" без кавычек. входные данные выходные данные 3 Avada Kedavra Avada Kedavra Avada Kedavra
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Шурыгин Никита.

N = int(input())

for i in range(N):

   print('Avada Kedavra')

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример кода на Python, который решает вашу задачу:

python
N = int(input("Введите целое число N: ")) for i in range(N): print("Avada Kedavra")

Этот код сначала запрашивает у пользователя ввести целое число N с клавиатуры. Затем с помощью цикла for он выводит сообщение "Avada Kedavra" N раз. Каждый раз сообщение выводится в новой строке.

Если вы запустите этот код и введете, например, 3, то получите следующий результат:

Avada Kedavra Avada Kedavra Avada Kedavra
0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос