Вопрос задан 27.09.2023 в 11:12.
Предмет Информатика.
Спрашивает Подлипаев Александр.
По даной блок-схеме составить программу для вычисления суммы квадратов чисел от 1 до 15

Ответы на вопрос
Отвечает Топчанский Арсен.
Ответ:
С++
#include <iostream>
using namespace std;
int main()
{
int Sum = 0;
int y;
for(int x = 1; x <= 15; x++)
{
y = x * x;
Sum = Sum + y;
}
cout << Sum;
return 0;
}
Похожие вопросы
Информатика 82
Информатика 99
Информатика 73
Информатика 23
Информатика 61
Информатика 65
Информатика 31
Информатика 22
Информатика 92
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
