Вопрос задан 27.07.2023 в 06:04.
Предмет Информатика.
Спрашивает Губаль Кира.
Нужно составить программу Паскаль определить наибольшее число из 2х
Ответы на вопрос
Отвечает Савин Максим.
program prim;
var a,b:real;
begin
writeln('Введите 2 числа: ');
read(a,b);
if a>b then writeln('Большее число = ', a)
else writeln('Большее число = ', b);
end.
( На самом деле это очень легко) )
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для того чтобы написать программу на Паскале, которая определит наибольшее число из двух, можно использовать следующий код:
pascalprogram MaxNumber; var num1, num2, maxNumber: integer; begin writeln('Введите первое число: '); readln(num1); writeln('Введите второе число: '); readln(num2); if num1 > num2 then maxNumber := num1 else maxNumber := num2; writeln('Наибольшее число: ', maxNumber); end.
Программа попросит пользователя ввести два числа, а затем определит и выведет на экран наибольшее из них.
Похожие вопросы
Информатика 80
Информатика 95
Информатика 353
Информатика 89
Информатика 28
Информатика 21
Информатика 64
Информатика 22
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 10
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
