Вопрос задан 24.07.2023 в 21:32. Предмет Информатика. Спрашивает Квит Настя.

Составьте программу как формирует маств с 9 случайных целых чисел что належыть промежутке [-3; 5 и

выводит эти лица в столбик Быстрее пж
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бондарь Яна.

import random

m=[]

for a in range(9):

   m.append(random.randint(-3,5))

for a in range(len(m)):

   print(m[a])


Ответ на Python

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот простая программа на Python, которая создает список из 9 случайных целых чисел в промежутке от -3 до 5 и выводит их в столбик:

python
import random # Формирование списка из 9 случайных чисел random_numbers = [random.randint(-3, 5) for _ in range(9)] # Вывод чисел в столбик for number in random_numbers: print(number)

Каждый раз при запуске программы будут генерироваться новые случайные числа, и они будут выводиться в столбик.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос