 
Вопрос задан 16.07.2023 в 02:07.
Предмет Информатика.
Спрашивает Федів Антон.
написать программу объявить массив из 10 целых чисел заполнение массива осуществить с клавиатуры
печать массива в столбик. напишите программу пж!!! 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Гут Надя.
                
    Ответ:
var i:integer;
a:array [1..10] of integer;
begin
for i:=1 to 10 do
begin
write('a[',i,'] = ');
readln(a[i])
end;
writeln('Массив');
for i:=1 to 10 do
writeln(a[i])
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно! Вот пример программы на языке Python, которая позволяет объявить массив из 10 целых чисел, заполнить его значениями с клавиатуры и вывести массив в столбик:
pythonarray = []  # Создаем пустой массив
# Заполняем массив с клавиатуры
for i in range(10):
    num = int(input("Введите число: "))
    array.append(num)
# Выводим массив в столбик
for num in array:
    print(num)
При выполнении программы вы будете приглашены ввести 10 целых чисел по очереди. После ввода всех чисел массив будет выведен в столбик.
Например, вот как может выглядеть выполнение программы:
Введите число: 5 Введите число: 10 Введите число: 15 Введите число: 20 Введите число: 25 Введите число: 30 Введите число: 35 Введите число: 40 Введите число: 45 Введите число: 50 5 10 15 20 25 30 35 40 45 50
Надеюсь, это поможет вам! Если у вас есть ещё вопросы, не стесняйтесь задавать.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			