Вопрос задан 09.07.2023 в 20:15. Предмет Информатика. Спрашивает Грабовецкая Виктория.

Написать программу, которая при запуске запрашивает у пользователя 3 целых числа, после чего

обрабатывает их и выводит пользователю сумму введенных чисел, произведение введённых чисел и среднее арифметическое введённых чисел помогите 30 баллов​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Зверев Кирилл.

Ответ:

На с++

Объяснение:

include<iostrarm>

using name std;

int main{

int a, b, c;

int sr;

int pr;

cin>>a>>b>>c;

pr=a*b*c;

sr=(a+b+c) /3;

cout<<sr<<" "<<pr

0 0
Отвечает Петросян Даниель.

Ответ:

Ввести с клавиатуры три целых числа, найти их сумму, произведение и среднее арифметическое.

Пример: Введите три целых числа:

5 7 8

5+7+8=20

5*7*8=280

(5+7+8)/3=6.667

Объяснение:

writeln(a+b+c);

writeln(a*b*c);

writeln((a+b+c) div 3)

__________________________

или это если первое не помогло

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке Python, которая выполняет указанные действия:

python
# Запрашиваем у пользователя 3 целых числа num1 = int(input("Введите первое число: ")) num2 = int(input("Введите второе число: ")) num3 = int(input("Введите третье число: ")) # Вычисляем сумму введенных чисел сумма = num1 + num2 + num3 # Вычисляем произведение введенных чисел произведение = num1 * num2 * num3 # Вычисляем среднее арифметическое введенных чисел среднее = (num1 + num2 + num3) / 3 # Выводим результаты print("Сумма чисел:", сумма) print("Произведение чисел:", произведение) print("Среднее арифметическое:", среднее)

При запуске программы она будет запрашивать у пользователя три целых числа. Затем она вычислит сумму, произведение и среднее арифметическое введенных чисел и выведет результаты на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос