Вопрос задан 02.07.2023 в 03:20.
Предмет Информатика.
Спрашивает Гаврилова Яна.
напишите программу для вычисления площади треугольника если известны его длина основания и высота,6
см как длина а 4 см как высоту Ответы на вопрос
Отвечает Медонов Влад.
Ответ:
Python:
a = 6 # длина основания = 6 сантиметров
h = 4 # высота = 4 сантиметров
S = a*h / 2 # площадь треугольника - 1/2*a*b = a*b / 2
print(int(S))
Pascal:
var
a,h: integer;
S: real;
begin
a := 6;
h := 4;
S := a * h / 2;
write(S)
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа на языке Python для вычисления площади треугольника по известной длине основания и высоте:
python# Заданные значения
base_length = 6 # Длина основания в см
height = 4 # Высота в см
# Вычисление площади треугольника
triangle_area = 0.5 * base_length * height
# Вывод результата
print("Площадь треугольника:", triangle_area, "кв. см")
Просто скопируйте этот код и вставьте его в файл с расширением .py, затем запустите его. Программа вычислит площадь треугольника с заданными значениями длины основания и высоты, и выведет результат на экран.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
