Вопрос задан 26.06.2023 в 03:34. Предмет Информатика. Спрашивает Андриянова Даша.

ПОМОИГТЕ 40 БАЛЛОВ Составить программу для решения задачи. Дано 2 целых числа. Если первое число

больше второго, то найти их сумму, иначе найти их произведение. *
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Жанмуратов Дильен.

Ответ:

program z1;

var a,b,v:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

if a>b then v:=a+b

else v:=a*b;

write(v)

end.

Объяснение:

Если числа равны, то ищем произведение

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот программа на Python, которая решает данную задачу:

python
# Ввод двух целых чисел первое_число = int(input("Введите первое целое число: ")) второе_число = int(input("Введите второе целое число: ")) # Проверка условия и выполнение соответствующей операции if первое_число > второе_число: сумма = первое_число + второе_число print("Сумма чисел:", сумма) else: произведение = первое_число * второе_число print("Произведение чисел:", произведение)

Эта программа сначала запрашивает у пользователя два целых числа, затем проверяет, больше ли первое число второго. В зависимости от результата сравнения, она либо находит и выводит сумму этих чисел, либо произведение.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос