Вопрос задан 24.06.2023 в 18:42. Предмет Информатика. Спрашивает Самохина Алина.

Помогите составить программу на C# Дано слово. Вывести на экран его последний символ.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кравчук Илья.

c#

using System;

class HelloWorld

{

 static void Main()

 {

   string s = "maxum";  

   Console.WriteLine(s[s.Length-1]);

 }

}

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот простая программа на C#, которая выводит последний символ заданного слова:

csharp
using System; class Program { static void Main() { Console.Write("Введите слово: "); string word = Console.ReadLine(); if (!string.IsNullOrEmpty(word)) { char lastChar = word[word.Length - 1]; Console.WriteLine($"Последний символ: {lastChar}"); } else { Console.WriteLine("Вы не ввели слово."); } } }

Вы вводите слово, программа берет его последний символ и выводит его на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос