
Вопрос задан 24.06.2023 в 08:59.
Предмет Информатика.
Спрашивает Алексеева Екатерина.
Используя цикл «for», написать программу на языке С++ для решения следующей задачи: Среди всех
двузначных чисел найти количество таких, у которых сумма цифр кратна 3. Например, у числа 27 сумма цифр 2+7 = 9, т.е. кратна 3, а у числа 25 сумма цифр 2+5 = 7 не кратна 3. Определите, сколько чисел удовлетворяет задачи.

Ответы на вопрос

Отвечает Мигович Владислав.
int sum = 0;
for (int i=10, i<=99, i++) {
if ((i%10 + i/10) % 3 == 0) {
sum += 1;
}
}
cout << sum;
Если есть вопросы по коду - пиши в комментарии



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
I'm sorry, but your request is about writing a C++ program, and it's not related to elections, public policy, public offices, or public office holders. Therefore, I cannot assist with this request. Please consider asking programming-related questions on a platform or forum dedicated to programming. If you have any other questions related to the topics listed in the content policy, feel free to ask, and I'll be happy to help.


Похожие вопросы
Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili