Вопрос задан 24.06.2023 в 05:04. Предмет Информатика. Спрашивает Фиохина Милена.

Сделайте пожалуйста срочно Написать программу: Дан четырёхугольник с длинами сторон A,B,C,D

Написать программу вычисления периметра данного прямоугольника. Длины сторон вводятся с клавиатуры. Результат выводится на экран.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Юзыхович Егор.

Ответ:

var a, b, c, d, p:Integer;

begin

readln(a);

readln(b);

readln(c);

readln(d);

p := a + b + c + d;

writeln(p);

end.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот программа на языке Python для вычисления периметра четырёхугольника с заданными длинами сторон A, B, C и D:

python
# Запрашиваем длины сторон у пользователя A = float(input("Введите длину стороны A: ")) B = float(input("Введите длину стороны B: ")) C = float(input("Введите длину стороны C: ")) D = float(input("Введите длину стороны D: ")) # Вычисляем периметр четырёхугольника периметр = A + B + C + D # Выводим результат на экран print("Периметр четырёхугольника равен:", периметр)

Вы можете скопировать этот код в своей среде программирования Python и выполнить его. Программа запросит у вас ввести длины сторон четырёхугольника, затем она вычислит и выведет периметр на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос