Вопрос задан 23.06.2023 в 19:07. Предмет Информатика. Спрашивает Макеенков Максим.

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у

Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Зиннурова Диана.

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Из шерстяных и шелковых материалов изготавливают разнообразные продукты и текстильные изделия, такие как одежда, аксессуары, постельное белье и многое другое. Вот более подробный обзор:

Из шерстяных материалов:

  1. Одежда: Шерсть используется для создания различных видов одежды, таких как пальто, костюмы, свитера, шарфы и варежки. Одежда из шерсти обладает отличными теплоизоляционными свойствами, что делает ее идеальным выбором для холодных времен года.

  2. Постельное белье: Шерсть также применяется для изготовления одеял, подушек и покрывал. Одеяла из шерсти обеспечивают хорошую регуляцию тепла и влаги, что способствует комфортному сну.

  3. Аксессуары: Вязаные шапки, шарфы, и перчатки часто изготавливают из шерсти. Они могут быть как функциональными, так и стильными аксессуарами.

  4. Ковры: Шерсть используется для изготовления ковров и ковровых покрытий. Шершавость и естественная прочность шерсти делают ковры из этого материала долговечными и устойчивыми к износу.

Из шелковых материалов:

  1. Одежда: Шелк известен своей мягкостью и роскошью, поэтому из него часто изготавливают блузы, платья, рубашки и нижнее белье. Одежда из шелка отлично дышит и приятна на ощупь.

  2. Постельное белье: Шелкеные постельные наборы, включая простыни, наволочки и одеяла, пользуются популярностью из-за своей гладкости и способности сохранять прохладу в теплую погоду.

  3. Аксессуары: Шелковые платки, палантины и галстуки являются популярными аксессуарами. Шелк придает им блеск и роскошь.

  4. Белье и нижнее белье: Благодаря своей мягкости и приятной на ощупь текстуре, шелковое белье очень комфортно для ношения и обеспечивает хорошую вентиляцию.

  5. Шарфы и платки: Шелковые шарфы и платки используются как модные аксессуары или для защиты от холода. Они могут быть разнообразных цветов и узоров.

  6. Специальные изделия: Шелк также применяется в производстве специализированных изделий, таких как спортивная одежда, ночные рубашки и шелковые кимоно.

Из шерсти и шелка можно создать множество разнообразных товаров, учитывая их уникальные свойства и текстуру.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос