Вопрос задан 23.06.2023 в 12:30.
Предмет Информатика.
Спрашивает Гайдар Стас.
Написать программу, которая выводит числа от 23 до 2 каждую в новой строчке Pascal
Ответы на вопрос
Отвечает Сметанка Камилла.
Ответ:
var x,i:integer;
begin
for i:=-23 to -2 do
begin
writeln(-i);
end;
end.
Объяснение:
До двух включительно
Отвечает Тангочин Никита.
Ответ:
program chislo;
var n:integer;
begin
for n:=23 downto 2 do
writeln(n);
end.
Объяснение:
Такой вариант получше:)
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Вот пример программы на языке Pascal, которая выводит числа от 23 до 2, каждое на новой строке:
pascalprogram PrintNumbers; var i: Integer; begin for i := 23 downto 2 do writeln(i); end.
Эта программа использует цикл for, начиная с числа 23 и уменьшая его до 2 с шагом -1. Функция writeln используется для вывода числа на новой строке.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
