Вопрос задан 03.07.2018 в 01:17.
Предмет Информатика.
Спрашивает Антанесян Тигран.
НА c++ ПОЖАЛУЙСТА Напишите программу, которая вводит номер месяца и выводит название времени года
на английском языке. При вводе неверного номера месяца должно быть выведено слово 'NO'. Входные данные Входная строка содержит единственное число – номер месяца (возможно, неверный). Выходные данные Нужно вывести название времени года (на английском языке), соответствующее введённому номеру месяца ('winter' – зима, 'spring' – весна, 'summer' – лето, 'autumn' – осень). Если введён неверный номер месяца, программы должна вывести слово 'NO'. Примеры входные данные 4 выходные данные springОтветы на вопрос
Отвечает Калипенова Дильназ.
#include <iostream>
using namespace std;
int main()
{
int num;
cin>>num;
if(num==1 || num==2 || num==12)
{cout<<"winter";}
else if (num==3 || num==5 || num==4)
{cout<<"spring";}
else if (num==6 || num==7 || num==8)
{cout <<"summer";}
else if(num==9 || num==10 || num==11)
{cout<<"autumn";} else cout<<"no";
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 83
Информатика 45
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
