Составьте программу на компьютере. Дано двух значное число. Найдите сумму количества единиц и
количества десятков данного числа.Ответы на вопрос
program Project2;
{$APPTYPE CONSOLE}
var s:integer;
begin
Writeln('vvedi chislo s:');
Readln(s);
Writeln('chislo desjatkov=',s div 10);
Writeln('chislo edinic=',s mod 10);
Writeln('proizvedenie=',(s div 10)*(s mod 10));
ReadLn;
end.
Для решения данной задачи можно использовать язык программирования Python. Вот пример программы, которая находит сумму количества единиц и количества десятков двузначного числа:
```python # Ввод двузначного числа number = int(input("Введите двузначное число: "))
# Находим количество десятков и единиц tens = number // 10 ones = number % 10
# Находим сумму количества десятков и единиц sum = tens + ones
# Выводим результат print("Сумма количества десятков и единиц числа", number, "равна", sum) ```
После запуска программы, она запросит у пользователя ввести двузначное число. Затем программа найдет количество десятков и единиц в этом числе, вычислит их сумму и выведет результат на экран.
Пример работы программы: ``` Введите двузначное число: 47 Сумма количества десятков и единиц числа 47 равна 11 ```
Пожалуйста, обратите внимание, что это пример программы на языке Python, и для ее выполнения вам потребуется установленный интерпретатор Python на вашем компьютере.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
