Вопрос задан 01.03.2021 в 12:15.
Предмет Информатика.
Спрашивает Хамитова Рузиля.
СРОЧНО Напишите программу(на языке паскаль) по формуле любой
Ответы на вопрос
Отвечает Байбородов Денис.
Ответ:
program ok;
var a,b,s:real;
begin
write ('a='); read(a);
write ('b='); read(b);
s:=ab;
write ('s=',s);
end.
Объяснение:
1)Просим ввести нужные данные.
2)Пишем формулу площади, по которой программа вычислит саму площадь.
3)Пишем ответ.
Я так понял, что по геометрической формуле. Если не по геометрической, то извини.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот пример программы на языке Pascal, реализующей формулу x^2 + y^2:
pascalprogram FormulaExample; var x, y, result: real; begin writeln('Введите значение x:'); readln(x); writeln('Введите значение y:'); readln(y); result := x * x + y * y; writeln('Результат формулы x^2 + y^2 = ', result); readln; end.
В этой программе пользователю будет предложено ввести значения переменных x и y. Затем программа вычислит результат по формуле x^2 + y^2 и выведет его на экран.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
