Вопрос задан 15.02.2021 в 13:54. Предмет Информатика. Спрашивает Саметов Ростислав.

Написать программу в КУМИР отображающую цифры от 0 до 9 Заранее спасибо)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Белка Кирилл.
Program sadas;uses crt;var n,i:integer;beginfor i:=1 to 9 do
begin 
write(i,' ');
end;end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке КУМИР, который будет отображать цифры от 0 до 9:

arduino
ДО начало ПЕЧАТЬ "0" ПЕЧАТЬ "1" ПЕЧАТЬ "2" ПЕЧАТЬ "3" ПЕЧАТЬ "4" ПЕЧАТЬ "5" ПЕЧАТЬ "6" ПЕЧАТЬ "7" ПЕЧАТЬ "8" ПЕЧАТЬ "9" КОНЕЦ начало

Просто скопируйте этот код в редактор КУМИР и запустите его. Он будет выводить цифры от 0 до 9 в консольном окне.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос