
Вопрос задан 26.10.2020 в 08:29.
Предмет Информатика.
Спрашивает Сидоренко Богдан.
Пожалуйста, напишите программу на языке Паскаль нахождения корней линейного уравнения (ax=b)


Ответы на вопрос

Отвечает Кротова Алина.
Var
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263


Топ вопросов за вчера в категории Информатика

Информатика 562

Информатика 404

Информатика 31

Информатика 76

Информатика 16

Информатика 41

Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili