 
Вопрос задан 13.06.2018 в 01:29.
Предмет Информатика.
Спрашивает Зонтова Дарья.
Помогите, срочно ПаскальСоставить программу для вычисления функцийQ=2,8sin x+│y│При любых значениях
X и Y и еще фото во вложениях.
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Ланская Алёна.
                
    Program Pr2;
uses crt;
var z,x,y:real;
Begin
clrscr;
readln(x,y);
z:=(x+((2+y)/sqr(x)))/(y+(1/sqrt(sqr(x)+10)));
writeln(z);
end.
 0
                    0
                     0
                    0
                 
        Отвечает Шумский Тихон.
                
    Var q,x,y:real;
BEGIN
read(x);
read(y);
q:= 2,8 * sin(x) + abs(y);
write(q);
END. 
Для вложения:
Var x,y:integer;  
          z:real;
BEGIN
read(x);
read(y);
z:=(x + (2 + y)/x) / (y + 1/(sqrt( sqr(x) + 10 ));
write(z);
END.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			