Вопрос задан 08.06.2018 в 19:01.
Предмет Информатика.
Спрашивает Козило Олежик.
Напишите программу в паскаль:составить программу для получения в порядке убывания всех делителей
данного числаОтветы на вопрос
Отвечает Маликова Ирина.
program Divisors;
var
N,i: integer;
begin
readln(N);
for i:=N downto 1 do if N mod i = 0 then write(i,' ');
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
