Вопрос задан 03.08.2020 в 21:54.
Предмет Информатика.
Спрашивает Маннанова Олеся.
Написать программу В магазине продается костюмная ткань. Ее цена В руб. за квадратный метр.
Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см. язык программирования PascalОтветы на вопрос
Отвечает Незнаева Катерина.
//Pascal
var b,x:integer;
begin
writeln('Цена за квадратный метр ');
readln(b);
writeln('Количество метров по ширине 80см ');
readln(x);
writeln('Стоимость куска ткани ', x*0.8*b);
end.
var b,x:integer;
begin
writeln('Цена за квадратный метр ');
readln(b);
writeln('Количество метров по ширине 80см ');
readln(x);
writeln('Стоимость куска ткани ', x*0.8*b);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
