Вопрос задан 11.07.2020 в 08:15.
Предмет Информатика.
Спрашивает Муратова Анель.
составить программу которая вычисляет значение z=x/y где y=sinx+0,5. в случае y=0 вывести на печать
сообщения деление на 0Ответы на вопрос
Отвечает Беккер Дима.
Program zzz;
var z,x,y: real;
begin
writeln ('Введите x');
readln (x);
y:=sin(x)+0.5;
z:=x/y;
if y=0 then writeln ('Деление на ноль') else
writeln ('z=',z);
end.
var z,x,y: real;
begin
writeln ('Введите x');
readln (x);
y:=sin(x)+0.5;
z:=x/y;
if y=0 then writeln ('Деление на ноль') else
writeln ('z=',z);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
