Вопрос задан 07.06.2018 в 20:48.
Предмет Информатика.
Спрашивает Мухамедьянова Даша.
Пожалуйста, помогите. Не могу написать программу. Написать программу, осуществляющую заполнение
массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.Ответы на вопрос
Отвечает Мельникова Ольга.
Const n=10;
var
i: integer;
var a: array[1..n] of integer;
begin
for i:=1 to n do begin
a[i]:=random(1,50);
write (a[i]:3);
end;
writeln;
writeln ('Элементы, кратные 5:');
for i:=1 to n do begin
if a[i] mod 5 =0
then write (a[i]:3);
end;
end.
===================================
30 45 2 5 26 47 30 7 4 9
Элементы, кратные 5:
30 45 5 30
===================================
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
