Вопрос задан 26.06.2020 в 12:36. Предмет Информатика. Спрашивает Тупиков Сергей.

составьте программу выводящую на экран значение любого элемента массива В[10]вещественных чисел по

введенному с клавиатуры индекса
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Битемиров Дидар.
VAR
   ind: LongInt;
   b: Array [1..10] of Real;
BEGIN
   Writeln('Введите 10 чисел (элементы массива):');
   for i := 1 to 10 do Read(b[i]);
   
   Write('Введите индекс эл. массива: ');
   Read(ind);
   Write(b[ind]);
END.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос