Вопрос задан 05.06.2018 в 19:34.
Предмет Информатика.
Спрашивает Приходченко Денис.
Напишите программу вычисления суммы первых N целых положительных чисел (значение N
вводится).Напишите весь алгоритм пожалуйстаОтветы на вопрос
Отвечает Романова Софья.
Var n,i,s:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 19
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
