Вопрос задан 14.06.2020 в 19:44.
Предмет Информатика.
Спрашивает Иванова Валерия.
Составить программу и блок схему к задаче:даны 2 числа.Найти минимальное из них.
Ответы на вопрос
Отвечает Узакбай Динара.
Program n_5;
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
