
Вопрос задан 27.05.2020 в 22:56.
Предмет Информатика.
Спрашивает Баскаков Андрей.
Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из
сообщений: «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

Ответы на вопрос

Отвечает Пожарская Катя.
PASCAL
program aa;
var a : integer;
begin
writeln('Введите день недели');
Read(a);
If (a < 1) or (a>7) then writeln('Такого дня не существует');
If (a > 0) and (a<6) then writeln('Рабочий день');
If a=6 then writeln('Суббота');
If a=7 then writeln('Воскресенье');
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili