Вопрос задан 04.06.2018 в 20:17.
Предмет Информатика.
Спрашивает Кириллова Аня.
Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45.
Желательно блок схема))Ответы на вопрос
Отвечает Хамидуллин Тагир.
Program enot;
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
