Вопрос задан 01.04.2018 в 12:47.
Предмет Информатика.
Спрашивает Азамов Руслан.
Как написать программу "Бегущая строка" на языке Паскаль?
Ответы на вопрос
Отвечает Бегунов Ник.
Uses Crt;
Procedure Beg(x,y,Len : Byte; S : String);
Var i : Byte;
Begin
For i:=1 to Len do S:=' '+S+' ';
Repeat
GoToXY(x,y);
Writeln(Copy(S,1,Len));
Delete(S,1,1);
Delay(100);
Until Length(S)<Len;
end;
Begin
Beg(10,10,20,'Внимание! Совершает посадку рейс №123 маршрут Москва-Владивосток! Просьба встречающих пройти к выходу терминала №3.');
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
