Вопрос задан 20.04.2020 в 17:12.
Предмет Информатика.
Спрашивает Назарова Таня.
Написать программу, которая на ввод времени суток выводит соответствующее пожелание доброго утра,
доброго дня, ...Ответы на вопрос
Отвечает Коряшкин Максим.
На чём написать то ? Вот Паскаль
program Project1;
var Hour:integer;
begin
writeln('Введите время');
readln(Hour) ;
if Hour <= 12 then
begin
writeln('Добрго утра');
end;
if (Hour > 12) and (Hour < 20) then
begin
writeln('Доброго дня');
end;
if (Hour >= 20) and (Hour <= 24) then
begin
writeln('Добрый вечер');
end;
if Hour > 24 then
begin
writeln('Не многовато часиков то ?');
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
