Вопрос задан 10.04.2020 в 22:35.
Предмет Информатика.
Спрашивает Мироненко Анастасия.
Составить программу на языке паскаль для преобразования цифр в слова.
Ответы на вопрос
Отвечает Кудашкина Мария.
var
c:integer;
begin
write('Введите цифру '); readln(c);
case c of
0: writeln('Ноль');
1: writeln('Один');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
end;
end.
Так что ли?
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
