
Вопрос задан 07.04.2020 в 22:49.
Предмет Информатика.
Спрашивает Рудь Илья.
Напишите программу, вычисляющую y для введенного с клавиатуры x, Y=x²+15x


Ответы на вопрос

Отвечает Константинопольский Владимир.
PASCALABC.NET
var
x,y:longint;
begin
readln(x);
y:=x*x + 15*x;
writeln(y);
end.
var
x,y:longint;
begin
readln(x);
y:=x*x + 15*x;
writeln(y);
end.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili