Вопрос задан 26.02.2020 в 13:46.
Предмет Информатика.
Спрашивает Макарова Милена.
Написать программу, которая печатает значение логического выражения TRUE или FALSE, в зависимости
от ложности или истинности следующего утверждения: 1. Сумма двух первых цифр заданного четырехзначного числа равна его последней цифре. (программу в паскале)Ответы на вопрос
Отвечает Наркунас Сергей.
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger().ToString();
write(a[1].ToDigit()+a[2].ToDigit()=a[4].ToDigit());
end.
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger().ToString();
write(a[1].ToDigit()+a[2].ToDigit()=a[4].ToDigit());
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
