Вопрос задан 30.05.2018 в 10:14.
Предмет Информатика.
Спрашивает Анохин Серёжа.
Составьте программу вычисления длины окружности и площади круга по заданному радиусу.
Ответы на вопрос
Отвечает Рудометов Владик.
VAR
a,b,c:integer;
BEGIN
WriteLn('Введите Радиус окружности:');
Read(a);
Write('Длина окружности: ');
WriteLn(2*Pi*a);
Write('Площадь круга: ');
WriteLn(Pi*Sqr(a));
END.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
