Вопрос задан 27.01.2020 в 10:35.
Предмет Информатика.
Спрашивает Минсабирова Гульфина.
Написать программу значения вырадения (1+2)*(1+2+3)*(1+2+3+4+5) и т.д до 10.В Pascal ABC
Ответы на вопрос
Отвечает Мамаев Максим.
Var s,i:integer; p:real;
begin
s:=1; p:=1;
for i:=2 to 10 do
begin
s:=s+i;
p:=p*s;
end;
writeln('p = ',p)
;end.
Результат:
p = 141455160000
begin
s:=1; p:=1;
for i:=2 to 10 do
begin
s:=s+i;
p:=p*s;
end;
writeln('p = ',p)
;end.
Результат:
p = 141455160000
Топ вопросов за вчера в категории Информатика
Информатика 68
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
