Вопрос задан 23.01.2020 в 17:49. Предмет Информатика. Спрашивает Бекмансурова Аделина.

Задача по программированию на С++ С использованием оператора if () написать программу, которая

будет выводить на экран: «Введи 3 числа», затем считывать введенные с клавиатуры вещественные числа и выводить на экран «Максимальное из введенных !результат!»
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Шасаїтов Назар.

Ответ:Держи :)

Объяснение:

Объявляй все стандартные библиотеки, вводи три числа a, b, c(Я не расписываю этот этап, потому это проще детского сада). Код с if:

if(a>b&&a>c){cout<<‘’Максимальное из них - ‘’<<a;}else if(b>a&&b>c){

cout<<‘’Максимальное из них’’<<b;}else{cout<<“Максимальное из них - ‘’<<c;}

Если хочешь, чтобы я прямо подобно объяснил - пиши в ВК: Федор Тарасенко, статус -

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос