
Вопрос задан 14.07.2019 в 22:08.
Предмет Информатика.
Спрашивает Струтовская Елизавета.
Написать программу в паскаль(с помощью множественного выбора), которая получает день и номер месяца
и определяет дату следующего дня

Ответы на вопрос

Отвечает Смирнов Евгений.
Var n,m:interer;
Begin
write('Введите день') ; Readln(d);
write('Введите месяц'); Readln(m);
if (m = 2) and (d=28) then writeln('День - 1',' Месяц - 3'); if (m=1) or (m=3) or (m=5) or (m=7) or (m=8) or (m=10) or (m=12) then if (d>1) and (d<31) then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else if d=31 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end; if (m=2) or (m=4) or (m=6) or (m=9) or (m=11) they if d<30 then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else d=30 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end;
readln;
end.
НЕДОРАБОТАНА
Begin
write('Введите день') ; Readln(d);
write('Введите месяц'); Readln(m);
if (m = 2) and (d=28) then writeln('День - 1',' Месяц - 3'); if (m=1) or (m=3) or (m=5) or (m=7) or (m=8) or (m=10) or (m=12) then if (d>1) and (d<31) then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else if d=31 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end; if (m=2) or (m=4) or (m=6) or (m=9) or (m=11) they if d<30 then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else d=30 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end;
readln;
end.
НЕДОРАБОТАНА


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili