Вопрос задан 27.05.2018 в 07:59.
Предмет Информатика.
Спрашивает Овсянникова Юлия.
Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше
0Ответы на вопрос
Отвечает Калинин Максим.
Class CertainSum{
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in);
long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();
System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));
}
}
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
