 
Вопрос задан 26.05.2018 в 08:39.
Предмет Информатика.
Спрашивает Дементьев Никита.
Даны три целых числа a, b и с Напишите программу, которая находит количество всех целых чисел от a
до b, которые при умножении на число с будут являться четными числами Входные данные: В первой строке вводятся три целых числа a, b и с (a<=b, a,b не больше 100 по модулю, 0<=с<=9) Выходные данные: Программа должна вывести одно число - количество всех целых чисел от a до b, которые при умножении на число с будут являться четными числами 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Максимов Максим.
                
     #include <iostream>
using namespace std;
int main()
{
int a,b,c,k;
cin>>a;
cin>>b;
cin>>c;
k=0;
for(int i=a;i<=b;i++) if((i*c)%2==0)k=k+1;
cout<<k<<endl;
return 0;
} 
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			