Вопрос задан 03.07.2019 в 14:53.
Предмет Информатика.
Спрашивает Горбунов Максим.
Составить программу, которая по введѐному названию страны Европы будет выводить на экран название
столицы (например, вводим Греция - получаем "Столица Греции Афины");Ответы на вопрос
Отвечает Рожкова Лена.
Program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины';
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины';
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 265
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
