Вопрос задан 01.07.2019 в 14:23. Предмет Информатика. Спрашивает Дельмухаметов Данила.

Программа на Паскаль 1.Написать программу на Паскале нахождения периметра треугольника, данные

вводить с клавиатуры. 2.Написать программу на Паскале вычисления значения выражения у=15х2+8х-9 3.Написать программу на Паскале вычисления значения функции (х^(2 )+5 при х>3 х-8 при х≤3)
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Голубев Алексей.
PascalABC.NET 3.2

1. 
begin
  write(readreal + readreal + readreal);
end.

2.
begin
  var x := readreal;
  write(15 * x * x + 8 * x - 9);
end.

3.
begin
  var x := readreal;
  write(x > 3 ? x * x + 5 : x - 8);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос