 
Вопрос задан 25.05.2018 в 01:18.
Предмет Информатика.
Спрашивает Семенюк Іванна.
Помогитееее Составить программу, которая определяет, есть ли среди цифр целого трёхзначного числа
одинаковые 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Попазов Максим.
                
     // PascalABC.NET 3.1, сборка 1171 от 15.02.2016
begin
  var s:=ReadInteger('n=').ToString;
  if (Pos(s[1],Copy(s,2,2))>0) or (s[2]=s[3])
  then Writeln('Есть одинаковые цифры')
  else Writeln('Нет одинаковых цифр')
end.
Тестовое решение:
n= 141
Есть одинаковые цифры
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			