
Вопрос задан 25.06.2019 в 16:23.
Предмет Информатика.
Спрашивает Крюкова Катя.
Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое
слово из первой и последней буквы данного слова. Пример ввода: праздник Пример вывода: 8 пк

Ответы на вопрос

Отвечает Асатурян Нвер.
Program lalala
var
len:integer;
str:string;
begin
readln(str);
len:=length(str);
write(len+' ');
write(copy(str,1,1)+' '+copy(str,len,1));
end.
var
len:integer;
str:string;
begin
readln(str);
len:=length(str);
write(len+' ');
write(copy(str,1,1)+' '+copy(str,len,1));
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili