Вопрос задан 23.06.2019 в 20:19. Предмет Информатика. Спрашивает Нелинов Амин.

Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна

вычислить кол-во сотен в введённом числе .
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Третьяков Саша.
Var  i, n:integer;
begin 
Write('Введите число n >> ');
ReadLn(n);  i := n div 100; 
Write('Количество сотен в числе ', n ,' является ', i);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос